Update required to connect Dynamics 365 CRM for Outlook Client 8.x to Dynamics 365 9.x instances


With the release of Dynamics 365 Customer Engagement (9.0), older versions of TLS (1.0 and 1.1) connections will be blocked and only connections using TLS 1.2 will be supported. If you are connecting a Microsoft Dynamics 365 for Outlook client on version 8.x to a 9.x Dynamics 365 instance, an update will be required for the clients.

Please refer to the following articles for details:

Updates coming to Dynamics 365 Customer Engagement connection security

"There is a problem communicating with the Microsoft Dynamics 365 server" error occurs when configuring Microsoft Dynamics 365 for Outlook

Comments (1)

  1. I can make things easier for the lot of you that tries to follow the “Updates coming to Dynamics…” article. It isn’t enough to compile with 4.6.2 (or 4.7 for that matter), you also need to do an override in the app.config. I blogged about this https://rickardnorstrom.blogspot.se/2018/01/something-happened-around-new-year-with.html, and the solution is found here https://docs.microsoft.com/en-us/dotnet/framework/whats-new/#wcf47

Skip to main content