ATI’s latest package requires .NET Framework 1.1


While downloading the latest drivers from ATI:

1 package
Supported on the RADEON 9500, RADEON 9600, RADEON 9700, RADEON 9800, RADEON X300, RADEON X600, or RADEON X800 Series of products.
Note you must have Microsoft’s .NET Version 1.1 Framework installed.

Comments (2)

  1. From my understanding, they use the framework to take advantage of skinning for their UI and make easier to do simple 3D also.

    However, the use of UI skinning for a control panel item is debatable.

  2. From my understanding, they use the framework to take advantage of skinning for their UI and make easier to do simple 3D also.

    However, the use of UI skinning for a control panel item is debatable.