A common issue of the installation problem of the BizTalk Adapter v2.0 for mySAP Business Suite


A customer asked a question about the installation problem of BizTalk Adapter v2.0 for mySAP Business Suite. The reason was that the BizTalk Adapter v2.0 for mySAP Business Suite can’t be installed with SAP .NET Connector 2.0.
You have to use SAP .NET Connector 1.0.1 or 1.0.3 for the prerequisite of the adapter. And..one more thing, SAP .NET Connector 1.0.3 is provided in two different setup files. One (SAPDotNetSetup2003.zip) is for Visual Studio .NET2003 , and the other (SetupRuntime.zip) includes only runtime. The former can’t be installed without Visual Studio .NET.

Comments (0)