Wriju's BLOG

.NET, Cloud and everything

Visual Studio 2010 : Multi Targeting

Like Visual Studio 2008, in Visual Studio 2010 also we have multi-target. So ideally you can create project targeting Framework 2.0, 3.0, 3.5 and 4.0. This behaviour is little different here. Earlier, we have Framework 3,5 carrying both 2.0 and 3.0. So in Visual Studio 2008 it was just the intellisense alter and control load filter. Now in this version of Visual Studio 2010 we do have Framework 4.0 and 3.5 side-by-side support. Now based on your selection it loads CLR version 2.0 or 4.0.


We love Visual Studio.

Namoskar!!!