Microsoft .NET Framework Versions Supported by Windows Embedded Products

Posted by: Windows EmbeddedTeam Applies To: Embedded Published Date: 8/7/2015 ***Updated – Added Microsoft .NET Framework 4.7 Support*** ​This communication details the .NET Framework versions supported by the Windows Embedded Products after June 2017. Read on for further details.     .NET Framework version 3.5 SP1 4.0 4.5.2 4.6 4.7 Windows Embedded Standard 2009 Y…


Security Updates for Windows XP Embedded and Windows Embedded Standard 2009 – August 2014

Posted By Windows Embedded Team The August 2014 Windows XP Embedded SP3 and Windows Embedded Standard 2009 security updates are now available. The list below applies to Standard 2009 only: 2918614 Vulnerability in Windows Installer Service Could Allow Elevation of Privilege The list below applies to XPE SP3 and Standard 2009: 2962872 Cumulative Security Update…

1

Security Updates for Windows XP Embedded and Windows Embedded Standard 2009 – July 2014

Posted By Windows Embedded Team The July 2014 Windows XP Embedded SP3 and Windows Embedded Standard 2009 security updates are now available. The list below applies to XPE SP3 and Standard 2009 2962872 Cumulative Security Update for Internet Explorer2961072 Vulnerability in Ancillary Function Driver (AFD) Could Allow Elevation of Privilege Note: MyOEM is a restricted-access…

0

Security Updates for Windows XP Embedded and Windows Embedded Standard 2009 – June 2014

Posted By Windows Embedded Team The June 2014 Windows XP Embedded SP3 and Windows Embedded Standard 2009 security updates are now available. The list below applies to Standard 2009 only: 2931365 Vulnerability in .NET Framework Could Allow Elevation of Privilege The list below applies to XPE SP3 and Standard 2009: 2926765 Vulnerability in Windows Shell…

0

May 2014 Security Updates are on MyOEM for XPe SP3 and Standard 2009

Posted By Windows Embedded Team The May 2014 Security Updates are on MyOEM for Microsoft Windows XP with Service Pack 3 and Windows Embedded Standard 2009. The following list applies to Standard 2009: KB 2931365 – Vulnerability in .NET Framework Could Allow Elevation of Privilege The following list applies to both XPe SP3 and Standard…


April 2014 Security Updates are on MyOEM for XPe SP3 and Standard 2009

Posted By Windows Embedded Team The April 2014 Security Updates are on MyOEM for Microsoft Windows XP Embedded with Service Pack 3 and Windows Embedded Standard 2009. The following list applies to Standard 2009: KB 2932677 – Vulnerability in Silverlight Could Allow Security Feature Bypass The following list applies to both XPe SP3 and Standard…

0

March 2014 Security Updates are on MyOEM for XPe SP3 and Standard 2009

Posted By Windows Embedded Team The March 2014 Security Updates are on MyOEM for Microsoft Windows XP Embedded with Service Pack 3 and Windows Embedded Standard 2009. The following applies to Standard 2009: KB 2932677 – Vulnerability in Silverlight Could Allow Security Feature Bypass The following apply to XPe SP3 and Standard 2009: KB 2929961…

0

February 2014 Security Updates are on MyOEM for XPe SP3 and Standard 2009

Posted By Windows Embedded Team  The February 2014 Security Updates are available on MyOEM for Microsoft Windows XP Embedded with Service Pack 3 and Windows Embedded Standard 2009. The list below applies to Standard 2009 KB 2909210 – Vulnerability in VBScript Scripting Engine Could Allow Remote Code Execution KB 2901110 – Vulnerabilities in .NET Framework…

0

What does the end of support of Windows XP mean for Windows Embedded?

Posted By Dave MassySenior Program Manager As many of you are probably already aware — and as my colleague Barb Edson explained in a blog post last April — Windows XP reaches End of Support on April 8, 2014, which is just a few weeks away. As a result, there will be no new security…

1

January 2014 Security Updates are on MyOEM for XPe SP3 and Standard 2009

Posted By Windows Embedded Team The January 2014 Security Updates are available on MyOEM for Microsoft Windows XP Embedded with Service Pack 3 and Windows Embedded Standard 2009. The list below applies to both Windows Embedded XPe SP3 and Standard 2009: KB 2914368 – Vulnerability in Windows Kernel Could Allow Elevation of Privilege KB 2917500…

0