Please post questions on the forums


Recently our team received several emails asking questions about Windows
Azure Platform. We welcome your questions, and we’re glad to help you. But we’d
like to state that before sending emails to our team, it is recommended to post
the question on the

forums
. Below we’ll list several benefits you’ll get by posting the question
on the forums:

  1. The question is more visible, and more community members will help you
    to solve the problem.
  2. You can search the forums first to find similar problems, and how they
    were solved.
  3. Our team does not work 24*7. But when we’re sleeping, very likely a
    community member in the other half of the hemisphere will answer your
    question.
  4. If your question is answered, the answer will become a valuable piece of
    knowledge for other community members.

We call our work on the technical forums as community support. So we’d like
to share our knowledge with as many as community members as possible. But we
also understand from time to time, you may encounter situations that you do not
want to share with others. In this case, please feel free to contact other
support channels as listed on

http://www.microsoft.com/windowsazure/support/
. Currently all supports are
free of charge.

Comments (14)

  1. Alicia says:

    At SBS Techs, we advice you on the best possible and the most cost-effective technology solutions based on the immediate as well as future needs of your business. It also provides <a href="http://www.sbs-techs.com/ ">Microsoft Windows Technical Support</a>.

  2. Mohan says:

    Hi, i have a query related to windows mobile version 6.5. Is this type of mobiles supports WPF with .Net framework 4.0 or WPF with .Net 3.5. Please guide me.

    Thanks in advance

  3. Windows server 2008 -13-12-2012 says:

    i have developed silverlight component with tcp socket ports pointing to 4530 -4533 ,when running the application in windows server 2008 and 64 bit,connection was listening not established and there is no communication between client/server.Even i switch off the Windows firewall.i tried with allowing port in windows firewall advanced setting.Windows server machine when i check with ipconfig its shows local Ip address and our socket code also refer local iP address for remote access pointing public IP. May be this will be a issues.

  4. pooja says:

    I found this error when i use live WCF in website "There was no endpoint listening at this that could accept the message. This is often caused by an incorrect address or SOAP action. "

  5. Istvan. Azure free account cancellation. says:

    I was Opting for the trial version of Windows Azure. I filled out all the form and I got my confirmation email:

    "Dear Incze Istvan,

    We are excited to have you on board. Your Windows Azure account is set up and ready to go. "

    After that I got an other email with cancelling the account.

    "Dear Incze Istvan,

    This mail is confirmation that your subscription below was cancelled on Saturday, February 15, 2014. "

    It is important for me to get this trial… What can I do?  If i try it says that I used my only free trial.

    Thank you for your help.

    Best Regret

    Incze Istvan

  6. New-AzureDeployment command is not working says:

    Hello,

    I am using New-AzureDeployment to deploy the web role (cloud service) project to windows azure but getting the below error. I have installed azure sdk 2.3 and has latest version of Microsoft.WindowsAzure.Management.Network but the below error specifically asking for older version of the library.

    New-AzureDeployment : Could not load file or assembly 'Microsoft.WindowsAzure.Management.Network, Version=0.9.0.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The system cannot

    find the file specified.

    At line:1 char:1

    + New-AzureDeployment -ServiceName "Visual Studio Professional with MSDN" -Slot "P …

    + ~~~~~~~~~~~~~~~~~~~

       + CategoryInfo          : NotSpecified: (:) [], FileNotFoundException

       + FullyQualifiedErrorId : System.IO.FileNotFoundException

  7. vijay says:

    How can i communicate between two databases in sql azure server.

  8. Janice says:

    I subscribed to a free trial of windows azure and select a virtual server 2012 machine.

    When I try to log on remotely I am getting a message that my login failed.  How can I reset the user name and password for remote login of can i cancel the subscription and create a new one.

  9. Lavanya says:

    I am going through the ADAL libray for windows phone application,When i am trying to build the app it is not working its giving unable to find command ADALProxy .

    Can you please let me know whether it will work for windows phone 8.0 if yes is there are guidelines where i can get some help.

  10. Arvind says:

    I have 5 role instance in azure cloud. Sometimes I see these Role instances are getting auto restarted. Can anyone help me to find out the root cause of it.

  11. Humayon Butt says:

    does anyone knows how to access a web application on azure virtual machine from outside, I though it would be simple url like, http://insignia.cloudapp.net.

    any help is much appreciated.

  12. mobile_man says:

    Hi, i have created a VM with SQL Server 2014, and I am trying to migrate a db (very small) from my laptop (running windows 10, sql server 2014 with sp1). I am using the Azure VM Wizard, i walk through the steps then when i get to Windows Azure Virtual Machine it pulls the correct cloud service, the correct storgage but the VM remains blank and i get the following error: Microsoft SQL Server Management Studio Requested value 'Standard_D13' was not found, i click ok Add the VM but all the buttons are greyed out. I have uninstalled and reinstalled and then installed the latest SSME and still i get the same error. you guidance and assistance will be much appreciated ( i am using my Visual Stuid with MSDN Subscription )

  13. san says:

    i want to use hadoop & cloud in windows 7 operating system using Visual studio .Net and developed applications. How can i use my application developed by Visual studio .Net for hadoop & cloud. mail id : aims.atech@gmail.com

  14. Microsoft Azure endpoints SSH configured but can't connect to linux host says:

    Microsoft Azure endpoints shows is SSH configured but can't connect to ubuntu linux virtual machine.

    What is the possible way to connect to ubuntu vitual host.

Skip to main content