Investigating issues with VSTS – 02/03 – Mitigated


Final Update: Saturday, February 3rd 2018 04:57 UTC

We’ve confirmed that all systems are back to normal as of February 3rd 2018 04:45 UTC.
We rolled back and invalid certificate update impacting a few regions.

During the this incident, users would have experienced connection failure errors (404 errors) when trying to reach the site.

Sorry for any inconvenience this may have caused.

Sincerely,
Tom


Update: Saturday, February 3rd 2018 04:41 UTC

We are mitigating the connectivity issue with VSTS

A bad certificate rollout has been identified which has been rolled back, impacting users in a few select regions

Connectivity is being restored, and is expected to complete over the next hour

Next Update: Before Saturday, February 3rd 2018 05:45 UTC

Sincerely,
Tom


Update: Saturday, February 3rd 2018 03:32 UTC

We are continuing to investigate issues with connectivity to VSTS

Users are experiencing 404 errors when trying to connect to the service

We are troubleshooting issues with our global load balancer

We are actively engaged with the Azure team to troubleshoot

Next Update: Before Saturday, February 3rd 2018 04:45 UTC

Sincerely,
Tom


Initial Update: Saturday, February 3rd 2018 02:41 UTC

We're investigating issues with VSTS in globally.

Initial investigating indicates there is an issue with the SSL cert that we are using.

Team actively engaged and investigating the issue.

Next Update: Before Saturday, February 3rd 2018 03:15 UTC

Sincerely,
Sudheer K


Skip to main content