am I on?


Apparently our RSSerators were down. Are they working now?

Hullo?

 

 

Surressly, is this thing on?


Comments (16)

  1. Chris says:

    Nope, I still see the same "Live Bookmarks Failed to Load" message (using RSS 2.0 in Firefox) that I’ve been getting for a week or two. Oddly enough Howard’s feed still works fine, it’s just yours. Go figure…

  2. trikah@microsoft.com says:

    omg, they’re totally just targeting the women. glass ceiling for bloggettes.

  3. I just got the RSS… so you’re live.

  4. John Miller says:

    Haven’t had any issues getting your RSS all week

  5. Chris says:

    Okay, so apparently it’s not you… it’s me. :-p

    (and here I swore I’d never use that line again…)

  6. Brent Wong says:

    I haven’t had any issues either.

  7. It’s working as it should over here 🙂

  8. victors says:

    It’s not working for me, neither using IE7 or Firefox with Sage

  9. Pat says:

    Might not be women, it could be a small banana conspiracy!  No one else was posting pictures of there small bananas?!?!  🙂

    Still not working with IE7…

  10. Alfred Myers says:

    RSS in IE7 has not been working here for a while…

  11. dave says:

    works on feedreader

  12. JQ says:

    No issues at all with Google Reader on FireFox

  13. Peter Read says:

    Failed to load on server 2k3/ie7, xp/ie7, xp/firefox and linux/firefox.

    Sorry the mac is packed away at the mo…  But doesn’t look platform specific 🙂

  14. Peter Read says:

    Failed to load on server 2k3/ie7, server 2k8/ie7, xp/ie7, xp/firefox and linux/firefox.

    Sorry the mac is packed away at the mo…  But doesn’t look platform specific 🙂

  15. Alice says:

    I use RSSFwd, and it just now picked up these Nov 30 posts. So there does seem to have been a temporary problem, but apparently is back to normal now.