Certification data

I heard from a few of you last week (last few days of March, in particular) that your records weren’t showing up in your Microsoft transcript even though your test center confirmed that you passed an exam or earned a credential. 

I wanted to let you know that some–hopefully all–of this had to do with a few days during our database project (the one consolidating all certification records… ) when data wasn’t being updated in the normal turnaround. However, that should be resolved now, so I hear, and your records should be flowing from test centers to our systems in the standard timeframe. You should not have to go back to your centers to have the records resent; anything that happened during the slow down was just slowed down, not lost. If you find that is not the case, please contact your service center and ask why the H-E-double hockey sticks your records aren’t showing up, pls k thx.

Comments (4)

  1. Chris Lehr says:

    Yup, im in this boat.  Prometric has a case open on it.   🙂

  2. NP says:

    I had this issue- it took over 2 months for an exam to get posted.  Prometric had all the proper data.  Dealing with Microsoft’s MCP Regional Service Center was the single worst customer service experience I’ve ever had- I had to open multiple cases both by e-mail and telephone and they were completely incapable of understanding or resolving my problem until I escalated multiple times.  A typical response back included "solutions" completely unrelated to a missing exam – like price info for taking exams…

  3. Matt says:

    I must have been lucky then I only had a gap recently of 5 days before a passed exam showed on my transcript.

  4. Andy says:

    I’ve had some show up within 8 hours. It’s all an automated system–there should be no delay unless a human gets in the middle and screws things up!