Migrate Application from .Net 1.1 to .Net 2.0


There are numerous API changes on .net framework 2.0 compare to .net framework 1.1. http://msdn2.microsoft.com/en-us/netframework/Aa570326.aspx


Therefore, the application that target on .net framework 1.1 might not work properly on .net framework 2.0.You have fix some of the issues that occur in the application in order for the application to work on or use the new API in .net framework 2.0 when you perform the migration.


Please read this blog migration 1.1 to 2.0: http://blogs.msdn.com/peterlau/archive/2006/05/11/595294.aspx there are many useful links mentioned in the blog.


 


 

Comments (1)

  1. There are numerous API changes on .net framework 2.0 compare to .net framework 1.1. http://msdn2.microsoft

Skip to main content