PowerToys for the .Net Compact Framework version 3.5 now released!

We’ve just released the final 3.5 version of the PowerToys for NetCF to the web.  You’ll need to install the 3.5 NetCF runtime on your device to use these tools.  For now, you can get the correct runtime by installing Visual Studio 2008.  In a few weeks we hope to post a standalone install for…

6