The correct Geneva Framework Runtime needed for SharePoint 2010 RC

A lot of download links point to the older version of Geneva framework.  So, if you are like me (like browse to and type in “download geneva framework”) and installed it, possibilities are you have the wrong one.

Install the correct Geneva Framework runtime from here:  Visit the site and you’ll see why the above search keywords didn’t get you the correct version [not bing’s fault :)].

This will be especially helpful when you are setting up SharePoint 2010 developer workstation environment.  Have fun!

Comments (0)