SSIS The version number in the package is not valid

In a previous blog post, I showed you how you can set a target server version for an SSIS project in SSDT on VS2015 in order to deploy packages to multiple versions of SSIS catalogs. This is pretty cool, but if you deploy a project with a version that is newer than your SSIS catalog,…

0