SSIS The version number in the package is not valid

In a previous blog post, I showed you how you can set a target server version for an SSIS project in SSDT on VS2015 in order to deploy packages to multiple versions of SSIS catalogs. This is pretty cool, but if you deploy a project with a version that is newer than your SSIS catalog,…

0

Learn SQL 2016 Polybase with HDP – Part 1 – Build the Environment

I have been working with Polybase in Parallel Data Warehouse for a few years now, so I was quite excited to hear about this great feature making it into SQL 2016. It is a great was to use tools and a language you already know (TSQL) to be able to access data stored in Hadoop….

0

What Does Installing Polybase Add to My SQL Server?

In this post, I want to show you some of the components that are added to your SQL Server when you install the Polybase feature and where they reside. Introduction: Polybase is a new feature with SQL 2016 that allows you to query external Hadoop data and data in Azure Blob Storage. It has been…

0

SSDT VS2015 Gotcha – Target Server Version – new feature

If you are upgrading your SSIS packages to SSDT on Visual Studio 2015, you may not notice the TargetServerVersion project property that is new. There may be some odd side effects due to this, so I wanted to present awareness of this new feature. Please note that the sample below is just showing one particular…

0