Versions de WinPE supportées par les versions de System Center Configuration Manager


À chaque version de System Center Configuration Manager (ConfigMgr), le composant d’installation de système d’exploitation (OSD pour Operating System Deployment) repose sur une version précise de Windows Pre-installation Environment (WinPE) apportée, anciennement par le Windows Automated Installation Kit (WAIK ou AIK), puis, plus récemment, par le Windows Assessment and Deployment Kit (ADK).

Le tableau suivant détaille l’historique de ces versions :

ConfigMgr

WinPE

Windows

ConfigMgr 2007

2.0

Windows Vista

ConfigMgr 2007 SP2

3.0

Windows 7

ConfigMgr 2012

3.1

Windows 7 SP1

ConfigMgr 2012 SP1

4.0

Windows 8

ConfigMgr 2012 R2

5.0

Windows 8.1

En complément, du fait qu’il est possible d’utiliser WinPE 3.1 avec pas mal de limitations dans ConfigMgr 2012 R2, la documentation de ConfigMgr présente un tableau similaire à celui ci-dessus sur :
http://technet.microsoft.com/en-us/library/dn387582.aspx

Cette dernière possibilité vise à permettre aux utilisateurs de la version 4 de VMware de déployer des machines virtuelles sans devoir passer à une version supportant WinPE 4.

Indépendamment de la version de système d’exploitation déployée, il est important d’avoir à l’esprit la version de WinPE qui est utilisée pour utiliser une version adaptée de pilote de périphériques tels que les contrôleurs de disque, cartes réseau ou cartes vidéos.

Comments (3)

  1. spapp says:

    En complément, je rajouterais l'article support.microsoft.com/…/2909893 de la base de connaissances de Microsoft sur les versions de Configuration Manager que vous pouvez utiliser en fonction de la version de Windows que vous souhaitez déployer.

  2. Bonjour !   De nombreuses questions sont posées sur les composants d'une infrastructure à mettre

  3. Bonjour !

    De nombreuses questions sont posées sur les composants d'une infrastructure

Skip to main content