.NET Framework 3.0 – June 2006 CTP


Get it while it’s hot.


Note: This CTP is not compatible with Vista Beta2…it is compatible with the Vista June EDW (build 5456) and is installed by default on that EDW.


Comments (0)

Skip to main content