Expression Blend SP1 もお忘れなく


Visual Studio 2008 が登場し、パートナーである、Expression Blend はどうなったか?というと、もちろん古いアプリが新しいアプリに対応できるわけではなく、きちんとSP1として対応しています。

呆れるくらいこっそりと公開していますが、ちゃんと対応していますのでご安心を。

image

ダウンロードサイトはこちらです。

Microsoft Expression Blend Service Pack 1 (888kb)

このあたりの話も含めて明日登壇する翔泳社主催の Developer’s Summit 2008 でお話ししようと思っています。もしご興味がありましたらご来場くださいね。