Anwendungen die ab App-V SP1 oder 4.6 nicht mehr laufen


Hallo zusammen,

es gibt nach einem neuen Service Pack, Kumulativem Update oder der nächsten Version immer wieder Anwendungen die nicht mehr so laufen wie noch zuvor.

Eine Anwendung ist SWIFT Alliance Workstation.

Betriebt man diese in App-V 4.5 RTM / CU1 funktioniert alles wunderbar, aber sobald der Client auf SP1 oder auf 4.6 angehoben wird,  dann kann man sich nicht mehr mit dem Backend der Anwendung verbinden. Genauere Problembeschreibung hier.

Wir haben nun herausgefunden, dass dieses Problem in einem Fix eingeführt, der verhindert, das der App-V Client einen ”Blue Screen” verursacht.

Wir werden nun einen Fix erarbeiten und den betroffenen Kunden zur Validierung übersenden.

Anschließend wird der Fix in einen zukünftigen Hotfix für App-V 4.6 enthalten sein. Für 4.5 wurde bisher kein Fix beantragt.

Schönen Gruß

Sebastian Gernert – Support Escalation Engineer

Comments (0)

Skip to main content