App-V Anwendungen und verschiedene Bertriebssysteme

Hallo zusammen, oft wird App-V als Tool um Kompatibilitätsprobleme zwischen Betriebssystemen zu beseitigen. Das ist nicht ganz richtig, es kommt natürlich immer auf die Limitation an die vorliegt. Bei Installer Problemen wie Access 97 auf Vista kann App-V helfen, da nur der Installer das Problem hat wenn die Anwendung aber von sich aus nicht auf…

0

PGP 9.6… und App-V 4.5 Clients

Wenn man auf einem System PGP “Pretty good Privacy” in der Version 9.6 installiert hat und anschließend App-V installiert, werden App-V Anwendungen bei Start sofort wieder geschlossen. Installiert man erst App-V und denn PGP 9.6 tritt das Problem nicht auf. Ab der Version 9.9 scheint es wieder egal zu sein in welcher Reihenfolge man die…

0

Ein Blogeintrag der für Nachfragen sorgt – Update

Vor einiger Zeit berichtetet ich von einem Synchronisationsproblem, was mit HF6 für CU1 behoben ist. Ein anderer Blogger hat auch über das Problem geschrieben. Hier. Nun häufen sich die Anfragen nach dem Fix. Dieser Fix ist für App-V CU1 gedacht und nicht für SP1. Die Änderungen dieses Fixes sind noch nicht im SP1 enthalten. Es…

0