Subsystem for UNIX-based Applications is not affected by Shellshock


Greetings, users of Subsystem for UNIX-based Applications (SUA). I'm the technical writer for SUA, which was deprecated in the Windows Server 2012 and Windows 8 timeframe.

This is just a quick post to let you know (because customers have been concerned about SUA and the Shellshock vulnerability in Bash) that SUA is not affected by Shellshock.  SUA and its associated SDK do not include Bash, and installing SUA does not install Bash.

For more information about Shellshock, I've collected the following links for you.  But again, SUA is not affected by Shellshock.

Thanks for reading.

GabyK,
Technical Writer, Cloud and Enterprise

Comments (0)

Skip to main content