Reminder: Pending Forced Upgrade for TMT Preview Clients


As noted in the GA blog post, next week we plan to release a version of the Threat Modeling Tool that will require users of the Preview version to upgrade (preview clients with version < 7.1.50911.2) to the supported GA release. This release does not contain any new functionality or fixes from the GA release last month.

  • Users of the Preview version will automatically download the upgrade when the client is opened. If you choose not to install the new update, the Preview version of the tool will close.
  • Users of the GA version of the tool will be prompted to choose whether or not they want to upgrade.
  • Users of the 2016 version of the tool will be unaffected.

Another post will be published when the update is available next week.

Comments (0)

Skip to main content