Enterprise Library and .NET 2.0


What can I say… it doesn’t work all that well right now (of course we never intended it to). I am actually working on my first pass (getting it to run) on .NET 2.0.  I know some of you are having problems and I will do my best to post my findings here.

I know this is not very helpful right now, I just want to make sure that people know that we are moving on this. I will have more later.

<WARNING>
We are currently working on the road to V2 for Enterprise Library so we can have alignment with .NET 2.0. We don’t really know what this means or what we will change.  So this is just a warning that you can get V1 working in Whidbey, but it may not look the same in V2.
<WARNING>

Now playing: Velvet RevolverSlither

Comments (4)

  1. When can we expect the next version of Enterprise Library targeting .NET 2.0????

  2. I hope you will support SecuredString, Generics and make the AB even more consistent as they are now. Make all to use the static createManager(ConfigurationContext) method.

  3. I hope you will support SecuredString, Generics and make the AB even more consistent as they are now. Make all to use the static createManager(ConfigurationContext) method.

  4. Alon says:

    i got the Enterprise library working on 2.0 though the configuration tool ,

    keep throwing a object doesnt match data type on the right side

Skip to main content