Getting Started With Silverlight

Odds are if you are on this site you are probably interested in building Silverlight applications. Here’s the rundown of what you need to get up and running. What You Will Need You will need either Visual Studio 2008, or the Expression Blend 2.5 Preview. (For now, you will need Visual Studio 2008 Standard or…

9