Installing WCF CTP Extensions with VS 2005 after .NET 3.0 service packs….

If you’re installing Visual Studio 2005 and need the WCF CTP Extensions, BUT you’ve already installed .NET 3.0 with service packs, the installer fails. To override the check use the following: msiexec /i vsextwfx.msi WRC_INSTALLED_OVERRIDE=1

0

Daily PDC Newsletter…

Biff Gaut is continuing his tradition of mixing humor with some good technical content as he attends the PDC.  Over the past several PDC’s, Biff has always been able to sprinkle his dry sense of humor into the mix of his daily reports on what he sees. Check it out here: http://www.biffspdcnewsletter.com/

0