SQL Server 2008 と VS2008 を利用する際の注意点


いやーあせりました。

既存の VS2008 の環境に SQL Server 2008 を入れたのですが、

VSTO のハンズオンの最中にエラーが出て動かない。

DB 周りの問題かと思いアクセス権などを確認しても問題が見つからず、Windows Server 2008 のファイアウォールの設定かと思いきやそれでも回避できず、

結局、当たり前といえば、当たり前なのですが、

SQL Server 2008 をインストールすると .NET Framework 3.5 SP1 が適用されますが、

VS2008 にも SP1 を適用する必要があるようです。

ハンズオン中なので、非常にまいりましたが、お客様には代替機をご利用いただいて、その間に問題の切り分けができたので、あまり影響は少なかったです。

詳細については以下に記載がございますので、ご確認ください。

SQL Server 2008 のインストールに Visual Studio 2008 SP1 が必要になることがある

http://support.microsoft.com/kb/956139/ja

皆様もご注意を。


Skip to main content