Troubleshooting guide for SP2

Our Response Point SP2 trouble-shooting guide’s been updated:

Among a variety of updated topics, it also has the official word on Exchange 2007 integration, which I also posted on a few weeks back

Here’s a cut/paste of the table of contents:

7 Questions to Ask Before Troubleshooting the System
Issue 1: Undetected Devices
Issue 2: Unrecognized IP Addresses
Issue 3: Faulty Connection to Phone
Issue 4: Faulty Connection to Phone Lines
Issue 5: Faulty Connection to Simple Mail Transfer Protocol (SMTP) Server
Using Response Point with Exchange 2007
Issue 6: Logon Attempts Failed
Issue 7: Dropped Calls
Issue 8: Low Call Volume
Issue 9: Speech Misrecognition
Issue 10: Unlit Message Waiting Indicator (MWI)
Additional Resources
Appendix: Error Messages

Comments (2)

  1. Bill says:

    Just a quick note to let you know that there is an error in the recently updated Troubleshooting Guide. Page 6, second paragraph, reads:

    Solution: Perform a factory reset on the faulty phone. To do this, obtain the IP address of the phone. Open a browser window, and type in the address bar: “Error! Hyperlink reference not valid.” Click the Reboot tab in the upper-right corner of the page. Then select Factory Restore, and click the Restore button.

    Thanks for the good tips and help.

  2. RobertBrown says:

    Ouch.  Sorry about that.  We’ll get that fixed.

    Check with your equipment manufacturer for precise instructions on resetting to factory defaults.

    Unless my memory fails me…

    Syspine or Aastra phones: http://nnn.nnn.nnn.nnn/

    D-Link phones: http://nnn.nnn.nnn.nnn:9999/

    Syspine user/pwd: admin/0000

    Aastra user/pwd: admin/22222

    D-Link user/pwd: sorry, I can’t remember