How do you name your private members?
camelCased or PascalCased?
I think the use of camelCase syntax to name the private members provides a high level of readibality because you know where you are (Public or private) without to look to the member definition.
However, reading code from GDN, people prefer to use PascalCase for everything. All the documentation I’ve found talking about this topic, only covers Public members so, I suppose you should have freedom to name your privates as you want, but inside a team a general coding standard is a good thing.
What do you think?