New Version of RDS Application Analyzer

Several changes have been made to the RDS Application Analyzer to fix various issues reported by users over the last few months. The latest version of the tool can be downloaded from: http://connect.microsoft.com/tsappcompat

Fixed compatibility with App Verifier

Firstly, RDS Application Analyzer has some compatibility issues with App Verifier 4.0. This has been resolved by using App Verifier 3.4 as a default.

If you have App Verifier installed, you will be directed to download and install App Verifier 3.4 by the RDS Compatibility Analyzer. However, if you already had App Verifier 4.0, then you will get a warning about the compatibility issues as usual. This behavior hasn’t been changed.
image

If you already have App Verifier 4.0 and want to use the RDS Application Analyzer, you need to uninstall App Verifier 4.0. After that, running the RDS Compatibility Analyzer will automatically start the download for App Verifier 3.4.
image

Fixed problems in XP environment

This issue is also fixed. Now you should be able to use the RDS Application Analyzer on Microsoft Windows XP and Windows 2003 as well.