Microsoft Outlook: Could not install the custom actions. The object could not be Found.


This has been driving me crazy for a couple of weeks now so I wanted to blog the solution and hopefully help someone else that runs into this.


A couple of weeks ago, I rebooted my machine, logged in and launched MS Outlook.  From that point on, every time I created a new email, replied to an email, create a meeting request, open a meeting request or one of other numerous tasks, I would get a prompt saying: “Could not install the custom actions. The object could not be found


I had no idea what that meant but assumed it had something to do with the Outlook install on my machine.  I took a look at the setup logs and patches applied but couldn’t figure out what was going on.


Finally, after some more searching online, it looks like one of my caches got corrupted.  To fix my problem, I had to search for frmcache.dat on my machine.  Make sure you enable searching for hidden files.  Once you find it, delete the file (or rename it to be safe) and then relaunch outlook.


That solved my problem and no more prompts everytime I try to create a new email.


 


 


Comments (12)

  1. abhi-now says:

    Awesome! I had the same issue and this resolved. Just wanted to say "THANKS" for sharing the solution

  2. Patrick says:

    Thanks for sharing. It is wierd that even I reinstall the office 2007, the dialog doesn't want to go away until I delete the frmcache.dat

  3. Mike says:

    Thank You!!  this was driving me crazy!!

  4. Bef says:

    I just want to say thank you! It fixed my problem

  5. VDB says:

    Awesome! I had the same issue and this resolved. Thanks You!!

  6. JZ says:

    Thank you soooooo much for sharing your solution! It solved the same problem that I am having instantly!!

  7. Brian says:

    Thanks!  I was one more error message from insanity.

  8. bin says:

    I finally found a solution to this problem!!

    "Could not install the custom actions. The object could not be found."

    It is a corrupt form file. Once deleted everything work normally

    Here is how to do it.

    Close Outlook

    Go to Control Panel, Open folder options, select view tab, down the you will

    see a hidden files and folder, Select show hidden files and folders.

    Close the control panel.

    Open my computer and search down the directories.

    Local Disk (C>Users>(your user name)>AppData>Local>Microsoft>FORMS

    Delete the folder named FORMS, its corrupt!

    Close the window and open Outlook 2007, everything should work fine now.

    You may want to go back to folder options and select to hide files and

    folders.

    That took too much work!

  9. Ganesh B says:

    THANKS for solution. My issue resolved. Appreciate you help!!!!

  10. Bella says:

    Worked for me also. Thanks for sharing the solution

  11. Eric C says:

    This solution worked for me with Outlook 2013. Thanks!