Power View in Excel won’t render from SharePoint

I originally encountered this issue back in May with a customer.  We had another customer this month that had the same issue.  When you try to load an Excel Document with a Power View Report in it from SharePoint, you may encounter the default unable to load power view report image. Before I get into…

2

RS, SharePoint and Forefront UAG Series – Intro

I have been working a fairly complicated case over the last year that involved running Reporting Services Reports through a Universal Access Gateway (UAG) to publish a SharePoint Site.  I worked with an engineer (Alejandro Lopez) in the SharePoint Support Group as well as two folks (Prateek Gaur and Billy Price) in the Security Team…

0

RS, SharePoint and Forefront UAG Series – Part 2 (Operational Reports)

Part 1 – Intro Part 2 – Operational Reports (Classic RDL Reports) (you are here) Part 3 – Power Pivot Gallery (Silverlight) Part 4 – Export a Power View Report to PowerPoint   This piece took the longest amount of time to narrow down what was going on.  This issue was when they were trying…

0

Power View display issues with Page Viewer Web Part

I ran into two separate issues this week that both dealt with displaying a Power View report through a Page Viewer Web Part within a SharePoint page in SharePoint 2013. The resolution to both were the same, so I thought I would lump them both into this post. Issue 1: Visual Artifacts while scrolling page…

1

Tracking down Power View Performance Problems

The scenario was that we saw sluggishness on the initial load of a Power View Report and also when we went to use one of the filters on the report – like a Pie Chart Slice. For the given report the customer had showed us, the initial load was taking 13-15 seconds to come up,…

1

Getting a Power View report within Excel 2013 to work with SharePoint

I was setting up my SharePoint 2013 server to be able to use an Excel 2013 workbook that had a Power View Report in it.  However, when I tried opening the workbook, I got the following error: In the ULS logs of my SharePoint server that had RS installed on it, I saw the following:…

7

BISM: value of the 'EffectiveUserName' XML for Analysis property is not valid

I’ve been working with Power View reports and one of the items I was setting up was using a BISM Data source connecting to an Analysis Services Instance in Tabular Mode.  When I went to spin up a new Power View Report against the BISM Connection, I got the following error: Within the details, we…

0