PerformancePoint Server 2007 SP2 Now Available


The following Microsoft Office PerformancePoint Server 2007 SP2 products are now available on the Microsoft Downloads Center.

  • PerformancePoint Server 2007 SP2 (64-bit) on MS Downloads
  • PerformancePoint Server 2007 SP2 (32-bit) on MS Downloads
  • PerformancePoint Server 2007 Management Reporter SP2 on MS Downloads

Note: We are also releasing a script from MS Downloads, which PerformancePoint Server Planning customers who have installed builds 3.0.3999.1 or higher are required to run before installing PerformancePoint Server 2007 SP2. PerformancePoint Server customers who are deploying SP2 with Microsoft SQL Server 2008 must also install four SQL Server 2005 CU9 redistributables, which are available for download as hotfixes from the SQL Server 2005 CU9 site. For details, see the PerformancePoint Server Planning Readme.


Comments (12)

  1. Service Pack 2 for PerformancePoint Server 2007 has been released. This means we now have full support

  2. ramu.valleti says:

    Can we install PPS planning with SQL server 2008?

  3. Hello every one, Performance point server SP2 is available for download at: http://blogs.msdn.com/performancepoint

  4. MSDNArchive says:

    Yes, PPS SP2 enables support for SQL Server 2008, although you must follow the instructions referenced above in order to install in that environment.

  5. SP2 for Performance Point is now available. More info at the MS Performance Point Team Blog.

  6. The Microsoft Downloads Center has the following Microsoft Office PerformancePoint Server 2007 SP2 products available for download:PerformancePoint Server 2007 SP2 (64bit)PerformancePoint Server 2007 SP2 (32bit)PerformancePoint Server 2007 Management

  7. The Microsoft Downloads Center has the following Microsoft Office PerformancePoint Server 2007 SP2 products

  8. artk says:

    I am in the process of trying to install Peformancepoint 2007 sp2 on a WIndows Server2008  and a separate sql 2008 server that is running on WIndows Server 2008.  

    I downloaded all the CU9 files and installed them on the Front End Server.  All of them worked except for the xmo install.  When I try to install it I get an error that says there is a new version of the extended management objects already installed.

    This server has sql server 2008 mgmt tools already installed on it and the VS 2008 BI Studio

    Do I really need to install it the 2005 xmo?

    If I do need to install it what components do I need to remove in order to make it work?

    Thanks for your help.

  9. adrianbau says:

    How do you install MR SP2 on a PC. I cannot find MR on the orginal install and it’s in SP1. Please help.

  10. amarneh says:

    how can I take a backup from PPS planning applecation from a machine to another?

  11. clay_seifert@hotmail.com says:

    I’m having trouble upgrading from PPS SP1 to SP2 on a BI-VPC 7.1 machine.  I keep receiving the message

    "Failed package requirement analysis, please refer to the log file for more information."

    Any suggestions to get by this?

  12. Houssem says:

    Hi, i'm trying to install the SP2 but i'm getting the 1328 error: error applying patch to file "C:Config.Msi… .tmp the file has probably been updated by other means, and can no longer be modified by other means…."

    i'm using windows server 2003, can you help me plz, i've looked almost everywhere and i couldn't get an answer !