HMC hosters, new Rollups are now approved for your 4 and 4.5 environments


The following rollups are now tested and approved for use in HMC 4 and 4.5 environments respectively.  This will enable HMC hosters to run Exchange 2007 SP2!


 


 HMC 4.0 - RU3

http://support.microsoft.com/kb/979702/en-us


  


HMC 4.5 - RU6


http://support.microsoft.com/kb/979704/en-us


Skip to main content