Last Platform SDK compatible with Visual Studio 6.0


Having had recently the need to use the old Visual Studio 6.0 (specifically Visual C++ 6.0), I discovered that the last Platform SDK compatible with this IDE is the February 2003 edition.


Comments (13)

  1. Manu says:

    Your small note has been very useful to me 🙂 Thanks.

  2. Marcus says:

    Your note + google = saved time for me. I never thought I’d be having to use VC++6 in 2008! 🙂

  3. me says:

    thank you!

    this note saved time for me, too!

  4. alex says:

    Thank you! Visual C++ 6 rocks and will live forever! 🙂

  5. rahan says:

    It is 2009, yet I still need this prehistoric IDE.

    Thanks a lot for the note!

  6. Eric says:

    Dude, you rock. Thanks to you and Google, I’m able to update this bit of legacy code that I’m suddenly now responsible for.

  7. Calvin says:

    I just wanted to thank you for your awesome contribution to the Web community!  It’s 2010 and your note is saving me a headache!

  8. David says:

    Thank you very much for your note. You made my day.

  9. DerekN says:

    I believe you can still order older SDKs from here for shipping and handleing fee:

    http://mssdk.orderport.net

    Order Server 2003 Platform SDK here:

    mssdk.orderport.net/…/productpage.asp

  10. Gerend says:

    If you have an MSDN subscription, it is available in the Downloads section under "Platform SDK and DDKs".

    (as of 5/17/2011)

  11. smith says:

    … and even in 2012 this note is useful, sad but true!

  12. Sashko says:

    And even in 2015…

  13. Excessive says:

    And still useful in 2016… Visual C++ 6 rocks.