How to suppress the warning message from an older API in Eclipse


While I was working for a repro, I struck with this issue for an hour scratching many things but searching links after link, finally got to know that we can actually suppress this warning instead fixing our references/packages.

image

image

Comments (0)

Skip to main content