Skype for Business Server 2015 でマルチテナント機能はサポートされておりません


Japan Lync/Skype サポートチームです。

Skype for Business Server におけるマルチテナント機能のサポートについて、現在、明記された公開情報がまだ公開されておりませんことから、本ブログにてご案内させていただきます。

これまで、Lync Server 2010/2013 で提供されておりましたマルチテナント機能 (Lync Hosting Pack/LHP) は、大変恐れ入りますが Skype for Business Server 2015 ではサポートされておりません。

そのため、現時点でマルチテナント機能を展開されます際には、Lync Server 2010 は間もなくサポートライフサイクル(メインストリームフェーズ)が終了することから、 Lync Server 2013 をご利用いただくことをご検討ください。

なお、マルチテナント機能が展開されている Lync Server 2013 からインプレース アップグレードで Skype for Business Server 2015 へアップグレードした場合に一部機能が利用できなくなる可能性がございますのでご注意ください。

本情報の内容 (添付文書、リンク先などを含む) は、作成日時点でのものであり、予告なく変更される場合があります。

 


Comments (0)