Lync 2010 の表示画面が乱れる問題について


免責事項: この Blog は “セキュリティ更新プログラム適用後、Lync 2010 の画面が崩れる” の差し替えとなります。本 Blog の公開により 過去に公開された Blog  “セキュリティ更新プログラム適用後、
Lync 2010 の画面が崩れる”(Blog タイトル) の記事は取り下げられています。

 

2015/07/08 (水) 追記

こちらでご案内させていただきました事象を改善する修正プログラムがリリースされております。
詳しくは、以下の記事をご確認ください。

[TITLE] Lync 2010 の画面表示が乱れる問題についてホットフィックスがリリースされました(KB3072611)
[URL] http://blogs.msdn.com/b/lync_support_team_blog_japan/archive/2015/07/02/lync-2010-kb3072611.aspx

 

2015/08/17 (月) 追記 

WSUS で配信可能なセキュリティ更新プログラムがリリースされました。

詳しくは以下の記事をご確認ください。

[TITLE] 表示画面が乱れる問題の修正を含むセキュリティ更新プログラム
[URL] http://blogs.msdn.com/b/lync_support_team_blog_japan/archive/2015/08/17/10635596.aspx

 

Lync 2010 へ 2014年11月以降の修正プログラムを適用すると、Lync 2010 の表示が崩れる問題が報告されています。

以下が表示の問題が発生している状況におけるスクリーンショットの一例です。
このケース以外にも、他のユーザーの連絡先リストに追加された際の通知が、白い大きなウィンドウになり、操作が出来なくなる等の状況が発生します。

 

この問題は、最新のセキュリティ更新プログラム(以下 URL) にも内在している事が確認されております。

[MS15-044] Lync 2010 セキュリティ更新プログラムについて (2015 年 5 月 12 日)
https://support.microsoft.com/ja-jp/kb/3051464/ja

 

マイクロソフトでは、この問題を製品の不具合であると認識しており、現在修正プログラムの作成を進めております。
公開時期など決まりましたら改めてご報告させていただきますが、こうした問題が存在することについて当ブログでお知らせさせていただきます。

ご迷惑をおかけしまして、申し訳ございませんが、何卒よろしくお願いいたします。

 

以下に、よくある QA を記載させていただきます。

Q. 本問題は修正されますか?

A. はい。修正する事が決定されております。

 

Q. 修正はいつリリースされますか?

A. 修正のリリース時期につきましては、この夏にはリリースできるよう、開発を進めておりますが、現時点では正確なスケジュールは確定いたしておりません。

 

Q. セキュリティ更新プログラムをアンインストールすれば、現象は回避しますか?

A. はい。セキュリティ更新プログラムのアンインストールで、現象は回避いたします。しかし、セキュリティ
リスクが発生するため、MS としては非推奨となります。

なお、セキュリティ更新プログラムをアンインストールしても、2014年 11 月以降の修正プログラムを適用している場合、現象は回避しません。回避するには、2014 年 11 月以降の修正プログラムをすべてアンインストールする必要があります。

 

Q. 何らかの設定で回避可能ですか?

A. 全体的な GUI の崩れを回避する事はできません。

他のユーザーの連絡先リストに追加された際の通知が、白い大きなウィンドウになり、操作が出来なくなる問題につきましては、オプションの通知から、
「だれかの連絡先リストに追加された場合に通知する」のチェックを外しておいていただくことで、ウィンドウの表示を抑止する事が出来ます。

 

Q. Lync Attendee もこの問題が発生しますか?

A. Lync Attendee は該当のコードが含まれないため、この問題は発生いたしません。

 

Q. 言語に依存して発生する問題ですか?

A. Lync の言語設定に依存して発生いたします。( Lync 2010 はオプションから言語の選択が可能です)

現象が発生する言語は、日本語、中国語、韓国語で発生します。英語では発生いたしません。

 

以下の Link もご確認ください。

Microsoft フォント ドライバーの脆弱性により、リモートでコードが実行される (3057110)
https://technet.microsoft.com/library/security/ms15-044

[MS15-044] Microsoft フォント ドライバーの脆弱性により、リモートでコードが実行される (2015 年 5 月 12 日)
https://support.microsoft.com/ja-jp/kb/3057110

[MS15-044] Lync 2010 セキュリティ更新プログラムについて (2015 年 5 月 12 日)
https://support.microsoft.com/ja-jp/kb/3051464/ja

 

ご迷惑をおかけしまして、申し訳ございませんが、何卒よろしくお願いいたします。

 

Comments (0)

Skip to main content