Mac Software, Snow Leopard Support Now Available

A new version of the Live Mesh Mac software is available that provides support for both Mac OS X Leopard (10.5) and Snow Leopard (10.6). Leopard users are not required to install this release.   To upgrade to this new release, you will need to reinstall Live Mesh for Mac. To do so, please go…

2

Heads up: required update to Live Mesh coming next week

With PDC just around the corner, we will be releasing the next update to Live Mesh, and it’s a major one. In fact, this is the most significant update to Live Mesh since we opened as a technology preview back in April. We know that many of you are going to be excited to see…

19

Get Mesh (and why we require UAC)

I’m John Macintyre, the Group Program Manager for Live Mesh Client Platform & Runtime (it fits on a business card if you use 6 point type).  I wanted to talk about how Live Mesh client install works, and address the questions we’ve seen about why User Account Control (UAC) must be enabled on Windows Vista…

21