Known Issue with applying binary updates to an 8.0 environment


[update as of 15th October 2018 - The below mentioned issue was fixed on Friday October 12th 2018 at 6pm PST with a LCS hotfix. Customers and partners should now be able to apply binary updates to a Finance and Operations 8.0 environment without getting any errors]

For customers who are trying to apply binary updates to a Finance and Operations version 8.0 environment, you will see the following error message incorrectly showing up.

"Modules on the environment do not match with modules in the package. Please verify if all modules on the environment exist in package or not."

We are actively investigating this issue and will hotfix Lifecycle Services to remove this check by end of day today, October 12, 2018. This blog post will be updated once this issue is fixed.


Comments (0)

Skip to main content