Known Issue: Applying package fails on environments deployed with App 7.0 or App RTW version


Update as of Aug 18 2017. The below issue has now been fixed. Applying packages on App 7.0 and App RTW will not fail in pre-servicing stage.

With the August release of LCS, we have found a bug that causes package applied using the 'Apply Updates' flow to fail when trying to download the package in the pre-servicing stage.  This issue is seen only on environments that are deployed with App RTW or App 7.0 version. At this time, there is no workaround for this issue. Resuming package application on failure will not address the problem.

We are actively working on fixing the bug and will update this blog post as soon as we release a fix.


Comments (0)

Skip to main content