Windows Vista에서 지원되는 Visual Studio


Vista와 Visual Studio에 대한 FAQ(http://msdn2.microsoft.com/en-us/vstudio/aa948854.aspx)에서는 다음과 같이 언급하고 있습니다.







Q: What products are supported?
A: We are supporting Visual Basic 6.0, Visual FoxPro 9.0 and Visual Studio 2005 Service Pack 1 with the Visual Studio 2005 Service Pack 1 Update for Windows Vista.


Q: What products aren't supported?
A: Except for the 3 products above, Microsoft does not support Visual Studio 2003 or earlier.


Q: What guidance do you offer?
A: If you are currently using Visual Basic 6.0 you can continue to use it to create your applications. If you are using any other Microsoft development tool except Visual Studio 2005, we recommend that you upgrade to Visual Studio 2005. If you are using Visual Studio 2005 then we recommend that you install Visual Studio 2005 Service Pack 1 and the Service Pack 1 Update for Windows Vista.


그러므로, 현재, VS 2005, VB 6 그리고, Visual FoxPro 9.0 만이 Vista에서 정상적으로 지원되고 그외에는 install이 될지라도 정확한 동작을 Microsoft는 보장하지 않는 다고 언급이 되어 있습니다.  심지어 VS 2003 도 지원이 되지 않습니다.

Comments (0)

Skip to main content