The Azure PowerShell session has not been properly initialized.

I recently tried to update my Azure PowerShell version and noticed that even though I had run the “Install-Module AzureRM -force -allowclobber” command, which SHOULD overwrite your current version, I was still stuck on version 3.8.0 instead of the 4.1.0 version (latest) I was trying to install.  Doing a “Get-Module -Name Azure” showed BOTH versions…

2