Microsoft Security Bulletin MS09-040 – Vulnerability in Message Queuing Could Allow Elevation of Privilege

A new patch came out yesterday for MSMQ:

MS09-040 Microsoft Security Bulletin MS09-040 – Important

971032 MS09-040: Vulnerability in Message Queuing could allow elevation of privilege

If you are already on the latest service pack then you will be OK for Windows XP and Windows Vista; Windows Server 2008 (R1 and R2) and Windows 7 are also unaffected.

The full list of operating systems at risk is:

  • Windows 2000

  • Windows 2003

  • Windows Vista (without service packs)

  • Windows XP (without service pack 3)

Comments (0)