May be last post here but you can see more on my colleagues blog

Hello All, it’s time to explain a bit more why you cannot see more posts each month on my blog. A lot of blogs may moving and also from my dear colleague Stefan Gossner. He is using now https://blog.stefan-gossner.com/ He announced it here: https://blog.stefan-gossner.com/2019/04/03/my-blog-will-move-to-a-new-location/ So please go to the blog of my colleague, he is…


SharePoint 2019 January 2019 PU

Cumulative update for our on-premises product SharePoint Server 2019, also called as public update. This month the first package for language dependent. KB 4461634 Language Independent packagehttps://support.microsoft.com/en-us/help/4461634 Download it from: https://www.microsoft.com/en-us/download/details.aspx?id=57726 KB 4461514 Language Dependent packagehttps://support.microsoft.com/en-us/help/4461514 Download it from: https://www.microsoft.com/en-us/download/details.aspx?id=57727 After installing the fixes you need to run the SharePoint 2019 Products Configuration Wizard on…


SharePoint 2016 January 2019 CU

SharePoint Server 2016 and the next cumulative update is available. We may call it public update in the future, in short PU. This CU also includes Feature Pack 1 which was released with November 2016 CU and Feature Pack 2 which was released with September 2017 CU. KB 4461598 Language independent versionhttps://support.microsoft.com/en-us/help/4461598 Download it from:…


SharePoint 2013 January 2019 CU

Our SharePoint product group released the next monthly cumulative updates. How patching works for SharePoint 2013? Read more in the post from my colleague Stefan. Since April 2015: You need to have SP1 installed! In case you have installed a SP1 slipstream version, please read the article from my colleague Stefan!!! Search enabled Farm, please…


SharePoint 2010 and January 2019 CU

Our next cumulative update packages are available. For SharePoint we are still suggesting to install a Full-Server package and that looks as follows. New since November 2014: From now the prerequisites has been changed, you need to have Service Pack 2 installed before upgrading to the next CU. That means as well that the Service…