Office 2010 VSTO Add-Ins mit .NET Framework 4.5?

Um mit Visual Studio 2013 bei VSTO Add-Ins die Version 4.5 des .NET Frameworks verwenden zu können, muss mindenstens Update 3 installiert sein. Wenn der Updatestand kleiner ist, werden beim Umschalten auf Version 4.5 alle 2010er Templates deaktiviert. Update 4 ist derzeit übrigens aktuell.  

0

installierte .NET Versionen ermitteln

Eine einfache Möglichkeit, die installierten Versionen des .NET Frameworks zu ermitteln bietet dieses kleine Tool von ASoft. Außerdem kann man auch gleich das benötigte Framework oder SDK von Microsoft herunterladen. Die Links sind eingebaut. Kollege Aaron Stebner hat ein Code-Beispiel für C++ veröffentlicht, das sich ebenfalls diesem Thema widmet.

0