New Data Migrations supported in Rapid Migration Tool for Dynamics GP 2010

Back at GPUG in Las Vegas, I had a number of people that came up after my presentation and discussed with me the fact that we weren’t supporting the latest versions of QuickBooks or Peachtree.  It took a bit to get everything for this in place, and we had to go through a few rounds of testing, but we finally have a new version of RapidTools for you that includes support for the following migrations:

•             QuickBooks (Pro (2003 – 2012), Premier (2003 – 2012), Enterprise (3.0 – 12.0))

•             Peachtree (2009 – 2012) versions of Pro, Complete and Premium

As you know, this is a great way to accelerate your implementation cycle as well as your ability to close those customers looking to step up from those packages to a full ERP system. 

The new version can be found at:


Jay Manley

Comments (0)