Kompatibilität mit dem SQL Server 2014


SQL Server 2014 ist seit Anfang des Jahres offiziell verfügbar. Für weitere Informationen besuchen Sie bitte die folgende Microsoft Website: http://www.microsoft.com/en-us/server-cloud/products/sql-server/default.aspx.

Das Microsoft Dynamics NAV Produkt Team hat in den letzten Monaten, die Kompatibilität des SQL Server 2014 zu den Microsoft Dynamics NAV Produkten getestet.

Wir sind stolz ankündigen zu können, dass Microsoft Dynamics NAV 2013 und Microsoft Dynamics NAV 2013 R2 und NAV 2009 R2 kompatibel mit dem SQL Server 2014 sind. 

Die oben genannten Aussagen beziehen sich auf folgende Editionen des Microsoft SQL Server:

  • Standard Edition
  • Enterprise Edition

 

—– This blog post was updated on August 18, 2014. —–

 

These postings are provided “AS IS” with no warranties and confer no rights. You assume all risk for your use.

Mit freundlichen Grüßen

Sebastian Röttel

Microsoft Dynamics Germany

Comments (6)

  1. Natalie K. sagt:

    Auf der englischen Ankündigung (blogs.msdn.com/…/compatibility-with-sql-server-2014.aspx) lese ich nichts von einem ausstehenden Test für NAV 2009 R2 – dort wird bereits die Kompatibilität bestätigt.

    Was stimmt denn nun hinsichtlich 2009 R2?

  2. Hallo Natalie,

    NAV 2009 R2 wird unterstützt, ich musste nur den Post aktualisieren.

    Grüße aus Hamburg

    Sebastian

  3. Natalie K. sagt:

    Es sollte ergänzt werden, dass der SQL Server 2014 auch für NAV 2015 kompatibel ist, siehe mbs.microsoft.com/…/SQLServer2014_STD_ReleaseDownload.

    Warum wird dort nur nicht NAV 2013 + 2009 R2 erwähnt …?

  4. Hallo Natalie,

    danke für Dein Feedback. NAV 2015 wird hier nicht erwähnt, da NAV 2015 zum Zeitpinkt dieses Posts noch nicht released war und die Info in den offiziellen System Requirements  steht.

    Ich werde das aber gern auch hier mit aufnehmen.

  5. Roque sagt:

    Hallo auf das englische Blog lese ich, dass SQL Server 2014 auch kompatible für NAV 2009 SP1 ist aber hier steht nichts.

    (blogs.msdn.com/…/compatibility-with-sql-server-2014.aspx)

    Ist es kompatible nur für NAV 2009 R2?

  6. Hallo Roque, auch NAV 2009 Sp1 wird hier unterstützt.