Aktualisiert: System Requirements für Microsoft Dynamics NAV 2009 SP1 und Microsoft Dynamics NAV 2009 R2 // SQL Server 2012


Für die Kompatibilität von Microsoft SQL Server 2012 wurden die aktuellen System Requirements aktualisiert und auf dem Partnersource zur Verfügung gestellt.

Partnersource: System Requirements for Microsoft Dynamics NAV 2009 SP1 and Microsoft Dynamics NAV 2009 R2

Customersource: System Requirements for Microsoft Dynamics NAV 2009 SP1 and Microsoft Dynamics NAV 2009 R2

Mit freundlichen Grüßen

Sebastian Röttel

Microsoft Dynamics Germany

Comments (6)

  1. Basit Farooq sagt:

    Thanks, very useful information.

  2. Wilfried Wirtz sagt:

    Wie sieht es mit einer Aktualsierung Windows 8 bzw. Windows Server 2012 aus?

  3. Jochen_F sagt:

    Hallo Herr Röttel,

    warum sind solche Informationen ausschliesslich im PartnerSource verlinkt? Was spricht dagegen, Systemanforderungen im CustomerSource zu veröffentlichen?

    Zumindest konnte ich sie dort nicht finden.

    Bitte machen sie uns diese Informationen auch im CustomerSource verfügbar.

    Vielen Dank im Voraus,

    Jochen Froelke

  4. Hallo Herr Froelk,

    anbei der link zu dem gleichen Thema im Customersource.

    mbs.microsoft.com/…/msdnav2009sp1sysreq.htm Requirements for Microsoft Dynamics NAV 2009 SP1 and Microsoft Dynamics NAV 2009 R2

    Grüße

    Sebastian Röttel

  5. Bernd Oswald sagt:

    Sehr geehrter Herr Röttel,
    ist es möglich NAV 2009 mit SQL Server ´2008 Service Pack 4 zu betreiben?
    Vielen Dank für Ihre Antwort

    Bernd Oswald

    1. Hallo Herr Oswald, NAV 2009 ist schon seit langem nicht mehr im Produkt-Lebenszyklus, daher können wir hier keine Kompatibilitäts-Statements mehr geben, aber ich erinnere mich, dass es für Service Packs vom SQL Server von Versionen die in den System Requirememts stehen keine speziellen Kompatibilitäts-Statements gibt, nur zu R2 oder neuen Versionen, daher gehe ich davon aus das es hier keine Probleme geben sollte, sofern Sie auf dem aktuellsten Build für die NAV Version sind.

Skip to main content