TechTalkBlogs … status after a few days online


I posted about TechTalkBlogs on Friday evening, and then Tuesday 28/02/06 saw the MSDN Flash go out which announced the arrival of TechTalkBlogs to the 1,000s of Australian MSDN Flash subscribers.


So, how is TechTalkBlogs doing so far. Well, there’s some “buzz” in the blogosphere – Ben Barren, Alex Barnett


Let’s look at some data from the system
















System Summary

Active Feeds: 183
Feed Items: 1,174
Votes: 762


OK, so when I did the post, there were 173 active feeds, and we now have a grand total of 183.

10 new people added. Welcome to all the new folks who have joined into the conversation!

So, now that it’s live – what can we do to make this better? I’m open to suggestions.

What can we do to get this thing to soar???

[ Currently Playing : Cherish – Madonna – The Immaculate Collection (03:52) ]

Comments (30)
  1. Jonno Downes says:

    Love what you’ve done so far.

    BTW, the ‘RSS Feed’ looks to be broken – all the items in it have a pubdate of 9th Feb 2006 (even though the feed level pubdate is today, 1st of March.

    Is there any plan to have on-site comments? I do like the simplicity of the ‘thumbs up’ interface though.

  2. frankarr says:

    well spotted jonno

    problem fixed

    cheers

  3. Jonno says:

    Since I’m doing bugreports, I also noticed that BlogLines doesn’t like the RSS feed too much.

    The first problem is that for lots of feeds, BlogLines makes the title of the article a link, but often following that link gives a 404 error. E.g. the last item that showed up was titled ‘Readify Bloggers List OPML has been updated’ and the title is a a href that points at http://www.techtalkblogs.com/41046:349905:400838 which don’t exist.

    If I understand correctly what the Feed Validator (http://feedvalidator.org/check.cgi?url=http%3A%2F%2Ftechtalkblogs.com.au%2Ftechtalk%2Frss.aspx) is saying, the problem may be ite,s that are using GUIDs that are neither permalink guids nor marked "isPermaLink=false"

    The other problem is that bloglines also shows a ‘Link’ field which appears to pull out the value in the ‘Link’ tag in each item. The value for the item above is http://203.147.133.54/TechTalk/Link.aspx?ID=20249&URL=http://www.holliday.com.au/blog/readify-bloggers-list-opml-has-been-updated.html

    But when I follow that link, I get a 500 server error (Parser Error Message: There is no ‘CommunityServer’ module in the application to remove.)

    BTW, I’m only pointing these problems out because I care 🙂

  4. Anonymous says:

    TechTalkBlogs has been alive for 10

    days, give or take. I looked at

    some stats last week, so let’s…

  5. frankarr says:

    jonno

    thx for pointing out the issues

    i think most of the problems have been fixed over the weekend

    hey – thanks for caring

  6. Anonymous says:

    TechTalkBlogs has been alive for 17

    days, give or take. Time to look at some other stats:

     

  7. Anonymous says:

    Looks like the infamous (and fellow Aussie) Frank Arrigo will be stopping by as a result of TechTalkBlogs. …

  8. Anonymous says:

    TechTalkBlogs continues to motor on. Time for my weekly look at the stats:

    System Summary

  9. Anonymous says:

    It’s been a month

    since we launched TechTalkBlogs

    Let’s review the stats from the systems:

  10. Anonymous says:

    It’s Monday, which means I need to do an update on TechTalkBlogs, as it moves into it’s fifth

    week…

  11. Anonymous says:

    Six

    weeks since launch, we’re bubbling along nicely with TechTalkBlogs. Here’s the system

    status:…

  12. Anonymous says:

    I haven’t looked at the TechTalkBlog stats for a

    few weeks now, due to my

    break, so let’s take…

  13. Anonymous says:

    TechTalkBlogs has been

    kicking around for a bit over 10 weeks now, infact for those of you keeping…

  14. Anonymous says:

    Time to check in on the health of TechTalkBlogs. It’s been alive 83

    days. Feb 24 was

    when I first…

  15. Anonymous says:

    I

    might be at home sick but that’s not going to stop me doing the update on TechTalkBlogs for the…

  16. Anonymous says:

    We’re getting close to 100 days of TechTalkBlogs. That’s quite

    exciting.

    Let’s do a quick health…

  17. Anonymous says:

    Well, we past 100 days of TechTalkBlogs, and since today’s

    date is so special (6/6/6 for

    those…

  18. Anonymous says:

    We’re at the end of financial year and TechTalkBlogs, has been around for

    126 days.

    I didn’t do…

  19. Anonymous says:

    Wow, it’s been a

    month since I looked at the TechTalkBlog stats. It’s been alive for

    157 days….

  20. Anonymous says:

    So TechTalkBlogs has been alive for 188 days, that’s half a year! I am so happy to see this little thing…

  21. Anonymous says:

    TechTalkBlogs continues to thrive. It has now been alive for 218 days.  Just look how it’s grown…

  22. Anonymous says:

    TechTalkBlogs continues to grow and grow. I missed my regualr end of month status report, but I have

  23. Anonymous says:

    TechTalkBlogs , my little baby, is fast approaching it’s first birthday. I missed my regular end of month

  24. Anonymous says:

    TechTalkBlogs , my little baby, is fast approaching it’s first birthday. I missed my regular end of month

  25. Anonymous says:

    TechTalkBlogs continues to grow. Not long to go for it’s 1st birthday. How’s this for an interesting

  26. Anonymous says:

    It’s so exciting, TechTalkBlogs is almost one year old. It’s like the engine that could. System Summary

  27. Anonymous says:

    I am such a bad parent. My little baby celebrated it’s first birthday, and I didn’t take the time to

Comments are closed.