UnsupportedClassVersionError – huh?!

I was recently doing some testing with the new SQL Server 2005 v2.0 JDBC driver and couldn’t get the code to run.  Now, as anybody who does Java development in a text editor like myself knows, it is pretty easy to get the wrong CLASSPATH going if you occasionally work with different JDBC driver versions. …