SourceSafe on Vista


 Windows Vista Given Vista is being released tommorrow, Richard Berg has timely information about SourceSafe on Vista in a two part series (part1, part2).

With regard to Team Foundation Version Control, all you need is VS2005 Team Suite SP1 to run on Vista. 


Skip to main content